Uitgave-opmerking / Piwigo 2.4.1

bug fixes

2.4.1
Download Piwigo2.4.1

Uitgegeven op 3 juli 2012

md5sum

De lijst met belangrijke wijzigingen wordt beschreven in de release-opmerking van Piwigo2.4.0

Talen

Upgrade

Talen

Geupdate talen

Afrikaans

Arabisch/Saudisch (العربية)

Catalaans (Català)

Tsjechisch (Česky)

Duits (Deutsch)

Grieks (Ελληνικά)

Spaans (Español)

Persisch (فارسی)

Frans Canadees (Québecois)

Frans (Français)

Hebreeuws (עברית)

Hongaars (Magyar)

Italiaans (Italiano)

Japans (日本語)

Lets (Latviešu)

Noors (bokmål)

Noors (nynorsk)

Nederlands

Pools (Polski)

Portugees (Português)

Russisch (Русский)

Slowaaks (Slovensky)

Turks (Türkçe)

Oekraïns (Українська)

Chinees (简体中文)

Traditioneel Chinees (中文 繁體)

Upgrade

We raden de automatische upgrade aan. Als je versie 2.2 + gebruikt, zal Piwigo je vóór de upgrade vertellen welke plug-ins mogelijk niet compatibel zijn met Piwigo2.4.

Als je Piwigo2.4.0 gebruikt, kunt je ook het archief 2.4.0_to_2.4.1.zip downloaden dat alle nieuwe en gewijzigde bestanden bevat. Nadat je de bestanden hebt uitgepakt, breng je ze over naar jouw webserver met een FTP-cliënt via de installatie van Piwigo2.4.0. Er is geen database-upgrade vereist.

Als je een oudere versie dan 2.4 gebruikt en de automatische upgrade niet wilt gebruiken, volg dan de handmatige upgrade .